
  




 


 


  
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.havasunews.com/content/tncms/live/" />
<meta name="keywords" content="joseph montgomery, doug ducey, education, flag, community, arizona state university, faculty, news release, half staff, arizona, mohave county, flags, half mast, governor, phoenix, asu, lake havasu city, police officer, cop, fallen officers, building, worship, year, albert hale, institutes, politics, navajo nation, condolence, half-staff, state, shooting, sunset, work, company, individual, victim, sunrise, united states capitol, william f. evans, nation, recovery, william e. evans, crime, criminal law, indianapolis, joe biden" />
<meta name="news_keywords" content="joseph montgomery, doug ducey, education, flag, community, arizona state university, faculty, news release, half staff, arizona, mohave county, flags, half mast, governor, phoenix, asu, lake havasu city, police officer, cop, fallen officers, building, worship, year, albert hale, institutes, politics, navajo nation, condolence, half-staff, state, shooting, sunset, work, company, individual, victim, sunrise, united states capitol, william f. evans, nation, recovery, william e. evans, crime, criminal law, indianapolis, joe biden" />
<meta name="description" content="Arizona Gov. Doug Ducey ordered flags at all state buildings be lowered to half-staff from sunrise to sunset on Tuesday, April 20, to honor the eight people murdered and several" />
<meta name="author" content="Today's News-Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-MAk-mL53ZYrst15iM2NmT8jdh_gQgQhrOSZKRXpsA" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&amp;resize=829%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="829" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Why are flags at half staff in Arizona on April 20, 2021?" />
<meta property="og:description" content="Arizona Gov. Doug Ducey ordered flags at all state buildings be lowered to half-staff from sunrise to sunset on Tuesday, April 20, to honor the eight people murdered and several" />
<meta property="og:site_name" content="Havasu News" />
<meta property="og:section" content="Complimentary" />
<meta property="fb:app_id" content="429552327219750" />
<meta property="article:publisher" content="https://www.facebook.com/Todays-News-Herald-160566553965650/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@havasunews" />
<meta name="twitter:image:alt" content="Half-Staff flags" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/live/global/resources/styles/site.css?_dc=1458665982"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/free_access","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Today's News-Herald","id":"b2310606-9ede-11eb-8769-c7f7260750d0","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/free_access","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Today's News-Herald","id":"b2310606-9ede-11eb-8769-c7f7260750d0","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P28P5QK');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6346,1416,6225,1860", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.hasAccess = true;
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["joseph montgomery","doug ducey","education","flag","community","arizona state university","faculty","news release","half staff","arizona"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1219770'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1219770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1219770'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-1219782'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250]], 'ad-1219782').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1219782'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1867945'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1867945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1867945'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1875291'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-1875291').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1875291'].setTargeting('pos', ['skyscraper-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            
                gptAdSlots['ad-1886714'] = googletag.defineSlot(adUnit, [300,250], 'ad-1886714').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1886714'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1923860"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1876844'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1876844').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1876844'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1876845'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1876845').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1876845'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/havasunews.com/free_access';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-1219784'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250]], 'ad-1219784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1219784'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/ads/impressions.js?_dc=1618603514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/ads/traffic.js?_dc=1618558513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/ads/settings.js?_dc=1519927996"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Why are flags at half staff in Arizona on April 20, 2021? | Complimentary | havasunews.com</title>

<link rel="stylesheet" href="http://www.pulseresearch.com/intercept.css">

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Facebook Domain -->
<meta name="facebook-domain-verification" content="y4abbr4cjewdbtylnlw3wjlbrwr31i" />

<!--Quantcast Mike Quinn Account-->
<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-102FrxDSy8xTt"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-102FrxDSy8xTt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!--end Quantcast-->

<script type="text/javascript" src="https://www.shrfbdg004.com/js/65609.js" ></script>
<noscript><img src="https://www.shrfbdg004.com/65609.png" style="display:none;" /></noscript>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.havasunews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/719f531c-66d2-11e5-8a19-637e46c0a490.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Why are flags at half staff in Arizona on April 20, 2021? | Complimentary | havasunews.com" href="http://www.havasunews.com/search/?f=rss&amp;t=article&amp;c=free_access&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- opt_headBottom -->
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>
   
    <script src="//use.typekit.net/hwr3bqx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <script src="//use.typekit.net/tqa5xfx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54fa025707f6bb47" async="async"></script>
    
    <script src="//use.typekit.net/pev6wgm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Lora:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=PT+Serif:400,700' rel='stylesheet' type='text/css'>
    

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-b2310606-9ede-11eb-8769-c7f7260750d0  section-free-access type-article infinity-disabled" data-path="/free_access">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.havasunews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree_access&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Today%27s+News-Herald&amp;tncms.asset.id=b2310606-9ede-11eb-8769-c7f7260750d0&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=346&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P28P5QK&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree_access&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Today%27s+News-Herald&amp;tncms.asset.id=b2310606-9ede-11eb-8769-c7f7260750d0&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=346&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1618603885';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_e5263gliw2bnpj5cosofrmuy2q'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <center>
                    <p class="meter-heading media-heading"><i>Thank you for reading!</i></p> 
                    <h3>JOURNALISM MATTERS.<br>By subscribing you help keep local journalism thriving.</h3>
                    <hr/>
                    <h4><strong>AWARD WINNING COVERAGE<br> Keeping you informed and connected to your community for more than 60 years.</strong></h4>
                    <h5>Learn about your neighbors, what’s going on with local governments, high school athletes, local retailer promotions, and issues affecting the place we call home.</h5> 
                </center>
            </div>
            
            <center>
                <p class="lead">
                    <a class="btn btn-primary btn-lg subscription-page" href="/site/forms/subscription_services/" role="button">CLICK HERE TO SUBSCRIBE</a>
                </p>
            </center>

            <div class="visible-lg">
                <center>
                    <strong>Already a print subscriber? </strong>Log in or create a sign in and activate your digital access <a href="/users/admin/service/purchase/?serviceid=1860&amp;referer_url=https%3A%2F%2Fwww.havasunews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>

            <div class="hidden-lg">
                <center>
                    <strong>Already a print subscriber? </strong><br>Log in or create a sign in and activate your digital access <a href="/users/admin/service/purchase/?serviceid=1860&amp;referer_url=https%3A%2F%2Fwww.havasunews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>
            <center>
                <p class="lead">
                    <a class="btn btn-primary btn-block subscription-page" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html" role="button">CLICK HERE TO LOGIN</a>
                </p>
            </center>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please log in, or sign up for our E-NEWSLETTER to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.havasunews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.havasunews.com%252Ffree_access%252Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%252Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">log in</a> or <a class="alert-link" href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.havasunews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.havasunews.com%252Ffree_access%252Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%252Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>
</template>
    <template class="template meter access" data-count="-1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>

</template>

    <template class="template meter access" data-count="-1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6346);
                
                bloxServiceIDs.push(1416);
                
                bloxServiceIDs.push(6225);
                
                bloxServiceIDs.push(1860);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.havasunews.com/tncms/admin/editorial-asset/?edit=b2310606-9ede-11eb-8769-c7f7260750d0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1219941" class="tncms-block"><div id="weather-1219941" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=86403" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1219935" class="tncms-block"><div id="user-controls-1219935" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.havasunews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219935').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.havasunews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219935').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.havasunews.com/users/logout/" id="user-logout-form-1219935"><input type="hidden" name="referer_url" value="https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1719505" class="tncms-block"><ul id="block-1719505" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1219925" class="tncms-block"><section id="block-1219925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1219925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1219925" aria-labelledby="site-search-button-1219925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1219925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1219925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219925').submit();
        return false;
    });

    $('#site-search-1219925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/tnhjobs/index.html"  class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/site/forms/online_services/submit_news/under_40_2020/ "  target="_blank" rel="noopener" class="nav-link tnt-section-under-40">Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/havasunews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arizona/"  class="nav-link tnt-section-arizona">Arizona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-b-style-color037fcd-reopeningb"><b style="color:#037fcd;">REOPENING</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports-news">Local Sports News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/orchids_onions/"  class="nav-link tnt-section-orchids-onions">Orchids & Onions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tips">News tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/parade-magazine-look-back-at-the-70s/html_0b602226-1a27-11eb-9c82-bb90eacafc2c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-parade-magazine-look-back-at-1970s">Parade Magazine Look Back at 1970's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-continue-to-special-sections">Continue to Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/havasunews/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.havasunews.com/app/localrealestate/"  target="_blank" rel="noopener" class="nav-link tnt-section-homehunter-real-estate-search">HomeHunter & Real Estate Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-classified">Place your Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estaterenters">Real Estate/Renters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/garagesalemap/garagesale_map.jpg"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribers">Subscribers</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-missed-delivery">Missed Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/temp_stop/vacation/"  class="nav-link tnt-section-temp-stops">Temp. Stops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/parade-magazine-look-back-at-the-70s/html_0b602226-1a27-11eb-9c82-bb90eacafc2c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-parade-magazine-look-back-at-1970s">Parade Magazine Look Back at 1970's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.havasunews.com/app/garagesalemap/garagesale_map.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://grocerysmarts.com/arizona/lists/splashg85ro1.php"  target="_blank" rel="noopener" class="nav-link tnt-section-grocery-smarts">Grocery Smarts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.smartsource.com"  target="_blank" rel="noopener" class="nav-link tnt-section-smart-source-coupons">Smart Source Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/tv-guide/html_c456d2a6-1b48-11e8-9da5-b3dd846bdd07.html"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/smart-buyer/html_33f301a6-a2e5-11e3-a998-001a4bcf887a.html"  class="nav-link tnt-section-smart-buyer">Smart Buyer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1219917" class="tncms-block"><section id="block-1219917" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="420"
                height="99"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1219920" class="tncms-block"><section id="block-1219920" class="block emphasis-h3   " ><div class="block"><a href="https://www.havasunews.com/app/media/bluewater/index.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="480"
                height="90"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219919" class="tncms-block"><section id="block-1219919" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/568f6b8e-7be7-11e8-bdf3-77f496436dea.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="17"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1219940" class="tncms-block hidden-md"><div id="weather-1219940" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="86403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1219940 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lake Havasu City, AZ
                                
                                 <small>(86403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 84F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 60F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2021 @ 12:56 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=86403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1219934" class="tncms-block"><div id="user-controls-1219934" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.havasunews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219934').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.havasunews.com/users/logout/" id="user-logout-form-1219934"><input type="hidden" name="referer_url" value="https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1219924" class="tncms-block hidden-md"><ul id="site-search-1219924-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219924" aria-labelledby="site-search-button-1219924" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219924-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219924-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1219924" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1219924-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219924').submit();
        return false;
    });

    $('#site-search-1219924').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219924 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219924 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219924-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1719503" class="tncms-block"><ul id="block-1719503" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities"  href="/app/tnhjobs/index.html"  tabindex="0">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-staff"  href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html"  tabindex="0">
                    <span class="nav-label">Meet the Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-information"  href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Information</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-under-40"  href="https://www.havasunews.com/site/forms/online_services/submit_news/under_40_2020/ "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Under 40</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-and-world"  href="/nation/"  tabindex="0">
                    <span class="nav-label">Nation and World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/havasunews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arizona"  href="/news/arizona/"  tabindex="0">
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-b-style-color037fcd-reopeningb"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label"><b style="color:#037fcd;">REOPENING</b></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports-news"  href="/sports"  tabindex="0">
                    <span class="nav-label">Local Sports News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-orchids-onions"  href="/orchids_onions/"  tabindex="0">
                    <span class="nav-label">Orchids & Onions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tips"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">News tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="https://www.havasunews.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-parade-magazine-look-back-at-1970s"  href="https://www.havasunews.com/parade-magazine-look-back-at-the-70s/html_0b602226-1a27-11eb-9c82-bb90eacafc2c.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Parade Magazine Look Back at 1970's</span>
                </a></li><li>
                <a class="nav-link   tnt-section-continue-to-special-sections"  href="https://www.havasunews.com/special_sections/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Continue to Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="https://www.legacy.com/obituaries/havasunews/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Ads</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-homehunter-real-estate-search"  href="http://www.havasunews.com/app/localrealestate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">HomeHunter & Real Estate Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-information"  href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-your-classified"  href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place your Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estaterenters"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate/Renters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/app/garagesalemap/garagesale_map.jpg"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribers</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">View E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missed-delivery"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0">
                    <span class="nav-label">Missed Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-temp-stops"  href="/site/forms/subscription_services/temp_stop/vacation/"  tabindex="0">
                    <span class="nav-label">Temp. Stops</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-parade-magazine-look-back-at-1970s"  href="https://www.havasunews.com/parade-magazine-look-back-at-the-70s/html_0b602226-1a27-11eb-9c82-bb90eacafc2c.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Parade Magazine Look Back at 1970's</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="http://www.havasunews.com/app/garagesalemap/garagesale_map.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grocery-smarts"  href="http://grocerysmarts.com/arizona/lists/splashg85ro1.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Grocery Smarts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smart-source-coupons"  href="https://www.smartsource.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Smart Source Coupons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-guide"  href="https://www.havasunews.com/tv-guide/html_c456d2a6-1b48-11e8-9da5-b3dd846bdd07.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TV Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smart-buyer"  href="/smart-buyer/html_33f301a6-a2e5-11e3-a998-001a4bcf887a.html"  tabindex="0">
                    <span class="nav-label">Smart Buyer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1662006" class="tncms-block"></div><div id="tncms-block-1219770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219770" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219782" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219782" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219782');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1662007" class="tncms-block"></div></div></div>
        </div><div id="modal-image-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" class="modal fullscreen in modal-image image-default modal-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=400%2C304&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=150%2C114&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=200%2C152&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=225%2C171&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=300%2C228&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=400%2C304&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=540%2C411&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=640%2C487&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=750%2C570&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=990%2C753&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1035%2C787&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1200%2C912&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1333%2C1014&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1469%2C1117&order=crop%2Cresize 1476w"
                    sizes="100vw"
                    
                    width="1469"
                    height="1117"
                    alt="Half-Staff flags"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" data-target=".caption-inner-modal-image-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Fhalf-staff-flags%2Fimage_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/half-staff-flags/image_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dfd7dda-7cda-11e9-b0b0-47ebf9edd811"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Half-Staff%20flags&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Fhalf-staff-flags%2Fimage_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/half-staff-flags/image_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dfd7dda-7cda-11e9-b0b0-47ebf9edd811"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/news/half-staff-flags/image_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/half-staff-flags/image_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dfd7dda-7cda-11e9-b0b0-47ebf9edd811"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0dfd7dda-7cda-11e9-b0b0-47ebf9edd811"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Half-Staff%20flags&body=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Fhalf-staff-flags%2Fimage_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0dfd7dda-7cda-11e9-b0b0-47ebf9edd811"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/half-staff-flags/image_0dfd7dda-7cda-11e9-b0b0-47ebf9edd811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dfd7dda-7cda-11e9-b0b0-47ebf9edd811"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" class="save-list-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811 img { max-height: 578px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b2310606-9ede-11eb-8769-c7f7260750d0" class="asset article-default"  data-url="https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Arizona Gov. Doug Ducey ordered flags at all state buildings be lowered to half-staff from sunrise to sunset on Tuesday, April 20, to honor the eight people murdered and several injured in Thursday night's shooting in Indianapolis, Indiana.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=829%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="829">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="havasunews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.havasunews.com\/tncms\/search\/mlt\/?origin=b2310606-9ede-11eb-8769-c7f7260750d0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b2310606-9ede-11eb-8769-c7f7260750d0" class="asset-paging">
                <div id="paging-prev-b2310606-9ede-11eb-8769-c7f7260750d0" class="paging-link prev offset"></div>
                <div id="paging-next-b2310606-9ede-11eb-8769-c7f7260750d0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Why are flags at half staff in Arizona on April 20, 2021?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Today's News-Herald</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-16T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 16, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-16T05:00:00-07:00" class="tnt-date asset-date text-muted">Apr 16, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-16T11:10:44-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-16T05:00:00-07:00">
    <meta itemprop="datePublished" content="2021-04-16T05:00:00-07:00">
    <meta itemprop="dateModified" content="2021-04-16T04:10:44-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20are%20flags%20at%20half%20staff%20in%20Arizona%20on%20April%2020%2C%202021%3F&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/b2310606-9ede-11eb-8769-c7f7260750d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Why%20are%20flags%20at%20half%20staff%20in%20Arizona%20on%20April%2020%2C%202021%3F&body=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1829280" class="tncms-block"><div class="alert alert-warning custom-nonsubscriber hide" role="alert">
  We have lifted the paywall on this story. To support essential reporting, please consider <a href="/subscribe/" class="alert-link"><u>becoming a subscriber</u></a>.
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1469">
            <meta itemprop="height" content="1117">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1200%2C912&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1200%2C912&order=crop%2Cresize">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=400%2C304&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=150%2C114&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=200%2C152&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=225%2C171&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=300%2C228&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=400%2C304&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=540%2C411&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=640%2C487&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=750%2C570&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=990%2C753&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1035%2C787&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1200%2C912&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1333%2C1014&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/df/0dfd7dda-7cda-11e9-b0b0-47ebf9edd811/5760d4c6d6cb1.image.jpg?crop=1469%2C1117%2C65%2C0&resize=1469%2C1117&order=crop%2Cresize 1476w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1469"
                    height="1117"
                    alt="Half-Staff flags"
                    class="img-responsive full tnt-restrict-img-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811 default" />
            </div><style>
                .tnt-restrict-img-0dfd7dda-7cda-11e9-b0b0-47ebf9edd811 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b2310606-9ede-11eb-8769-c7f7260750d0" data-smart-adunit="/132916964/havasunews.com/free_access">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20are%20flags%20at%20half%20staff%20in%20Arizona%20on%20April%2020%2C%202021%3F&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/b2310606-9ede-11eb-8769-c7f7260750d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Why%20are%20flags%20at%20half%20staff%20in%20Arizona%20on%20April%2020%2C%202021%3F&body=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2310606-9ede-11eb-8769-c7f7260750d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2310606-9ede-11eb-8769-c7f7260750d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2310606-9ede-11eb-8769-c7f7260750d0" class="save-list-b2310606-9ede-11eb-8769-c7f7260750d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2310606-9ede-11eb-8769-c7f7260750d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Arizona Gov. Doug Ducey ordered flags at all state buildings be lowered to half-staff from sunrise to sunset on Tuesday, April 20, to honor the eight people murdered and several injured in Thursday night's shooting in Indianapolis, Indiana. </p></div><div class="subscriber-preview"><p>"Last night, an evil act of violence took the lives of eight people and wounded several others," Ducey said in a news release. "Arizona stands with the families of the victims and the entire Indianapolis community during this tragic time, and we send our deepest condolences."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The governor's office says individuals, businesses and other organizations are encouraged to join the tribute. </p></div><div class="subscriber-only"><p>The governor's half-staff order is in coordination with a proclamation by President Joe Biden.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1910090" class="tncms-block"><div id="bottom-of-article"></div></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b2310606-9ede-11eb-8769-c7f7260750d0 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b2310606-9ede-11eb-8769-c7f7260750d0" method="post" action="/tncms/counter/editorial/b2310606-9ede-11eb-8769-c7f7260750d0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b2310606-9ede-11eb-8769-c7f7260750d0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20are%20flags%20at%20half%20staff%20in%20Arizona%20on%20April%2020%2C%202021%3F&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/b2310606-9ede-11eb-8769-c7f7260750d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Why%20are%20flags%20at%20half%20staff%20in%20Arizona%20on%20April%2020%2C%202021%3F&body=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2310606-9ede-11eb-8769-c7f7260750d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2310606-9ede-11eb-8769-c7f7260750d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2310606-9ede-11eb-8769-c7f7260750d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2310606-9ede-11eb-8769-c7f7260750d0" class="save-list-b2310606-9ede-11eb-8769-c7f7260750d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2310606-9ede-11eb-8769-c7f7260750d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-214cecd2-3085-50c2-b1f7-ba6bc482e09b" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-nation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-214cecd2-3085-50c2-b1f7-ba6bc482e09b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nation/police-8-killed-in-shooting-at-indianapolis-fedex-facility/article_214cecd2-3085-50c2-b1f7-ba6bc482e09b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police: 8 killed in shooting at Indianapolis Fedex facility"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/e2/4e299e4a-9e7d-11eb-a99c-7312c6be2b05/60792f2dae840.image.jpg?resize=1024%2C682 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/nation/police-8-killed-in-shooting-at-indianapolis-fedex-facility/article_214cecd2-3085-50c2-b1f7-ba6bc482e09b.html" class="tnt-asset-link">
        

        
            Police: 8 killed in shooting at Indianapolis Fedex facility</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">INDIANAPOLIS (AP) — Eight people were shot and killed in a shooting late Thursday at a Fedex&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22joseph%20montgomery%22#tncms-source=keyword" class="tag-joseph-montgomery label label-default" data-tncms-track-dmp='search: joseph-montgomery'>Joseph Montgomery</a>
            </li> <li>
                <a href="/search/?k=%22doug%20ducey%22#tncms-source=keyword" class="tag-doug-ducey label label-default" data-tncms-track-dmp='search: doug-ducey'>Doug Ducey</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22flag%22#tncms-source=keyword" class="tag-flag label label-default" data-tncms-track-dmp='search: flag'>Flag</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22arizona%20state%20university%22#tncms-source=keyword" class="tag-arizona-state-university label label-default" data-tncms-track-dmp='search: arizona-state-university'>Arizona State University</a>
            </li> <li>
                <a href="/search/?k=%22faculty%22#tncms-source=keyword" class="tag-faculty label label-default" data-tncms-track-dmp='search: faculty'>Faculty</a>
            </li> <li>
                <a href="/search/?k=%22news%20release%22#tncms-source=keyword" class="tag-news-release label label-default" data-tncms-track-dmp='search: news-release'>News Release</a>
            </li> <li>
                <a href="/search/?k=%22half%20staff%22#tncms-source=keyword" class="tag-half-staff label label-default" data-tncms-track-dmp='search: half-staff'>Half Staff</a>
            </li> <li>
                <a href="/search/?k=%22arizona%22#tncms-source=keyword" class="tag-arizona label label-default" data-tncms-track-dmp='search: arizona'>Arizona</a>
            </li> <li>
                <a href="/search/?k=%22mohave%20county%22#tncms-source=keyword" class="tag-mohave-county label label-default" data-tncms-track-dmp='search: mohave-county'>Mohave County</a>
            </li> <li>
                <a href="/search/?k=%22flags%22#tncms-source=keyword" class="tag-flags label label-default" data-tncms-track-dmp='search: flags'>Flags</a>
            </li> <li>
                <a href="/search/?k=%22half%20mast%22#tncms-source=keyword" class="tag-half-mast label label-default" data-tncms-track-dmp='search: half-mast'>Half Mast</a>
            </li> <li>
                <a href="/search/?k=%22governor%22#tncms-source=keyword" class="tag-governor label label-default" data-tncms-track-dmp='search: governor'>Governor</a>
            </li> <li>
                <a href="/search/?k=%22phoenix%22#tncms-source=keyword" class="tag-phoenix label label-default" data-tncms-track-dmp='search: phoenix'>Phoenix</a>
            </li> <li>
                <a href="/search/?k=%22asu%22#tncms-source=keyword" class="tag-asu label label-default" data-tncms-track-dmp='search: asu'>Asu</a>
            </li> <li>
                <a href="/search/?k=%22lake%20havasu%20city%22#tncms-source=keyword" class="tag-lake-havasu-city label label-default" data-tncms-track-dmp='search: lake-havasu-city'>Lake Havasu City</a>
            </li> <li>
                <a href="/search/?k=%22police%20officer%22#tncms-source=keyword" class="tag-police-officer label label-default" data-tncms-track-dmp='search: police-officer'>Police Officer</a>
            </li> <li>
                <a href="/search/?k=%22cop%22#tncms-source=keyword" class="tag-cop label label-default" data-tncms-track-dmp='search: cop'>Cop</a>
            </li> <li>
                <a href="/search/?k=%22fallen%20officers%22#tncms-source=keyword" class="tag-fallen-officers label label-default" data-tncms-track-dmp='search: fallen-officers'>Fallen Officers</a>
            </li> <li>
                <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building'>Building</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22year%22#tncms-source=keyword" class="tag-year label label-default" data-tncms-track-dmp='search: year'>Year</a>
            </li> <li>
                <a href="/search/?k=%22albert%20hale%22#tncms-source=keyword" class="tag-albert-hale label label-default" data-tncms-track-dmp='search: albert-hale'>Albert Hale</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22navajo%20nation%22#tncms-source=keyword" class="tag-navajo-nation label label-default" data-tncms-track-dmp='search: navajo-nation'>Navajo Nation</a>
            </li> <li>
                <a href="/search/?k=%22condolence%22#tncms-source=keyword" class="tag-condolence label label-default" data-tncms-track-dmp='search: condolence'>Condolence</a>
            </li> <li>
                <a href="/search/?k=%22half-staff%22#tncms-source=keyword" class="tag-half-staff label label-default" data-tncms-track-dmp='search: half-staff'>Half-staff</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22shooting%22#tncms-source=keyword" class="tag-shooting label label-default" data-tncms-track-dmp='search: shooting'>Shooting</a>
            </li> <li>
                <a href="/search/?k=%22sunset%22#tncms-source=keyword" class="tag-sunset label label-default" data-tncms-track-dmp='search: sunset'>Sunset</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22individual%22#tncms-source=keyword" class="tag-individual label label-default" data-tncms-track-dmp='search: individual'>Individual</a>
            </li> <li>
                <a href="/search/?k=%22victim%22#tncms-source=keyword" class="tag-victim label label-default" data-tncms-track-dmp='search: victim'>Victim</a>
            </li> <li>
                <a href="/search/?k=%22sunrise%22#tncms-source=keyword" class="tag-sunrise label label-default" data-tncms-track-dmp='search: sunrise'>Sunrise</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%20capitol%22#tncms-source=keyword" class="tag-united-states-capitol label label-default" data-tncms-track-dmp='search: united-states-capitol'>United States Capitol</a>
            </li> <li>
                <a href="/search/?k=%22william%20f.%20evans%22#tncms-source=keyword" class="tag-william-f_-evans label label-default" data-tncms-track-dmp='search: william-f_-evans'>William F. Evans</a>
            </li> <li>
                <a href="/search/?k=%22nation%22#tncms-source=keyword" class="tag-nation label label-default" data-tncms-track-dmp='search: nation'>Nation</a>
            </li> <li>
                <a href="/search/?k=%22recovery%22#tncms-source=keyword" class="tag-recovery label label-default" data-tncms-track-dmp='search: recovery'>Recovery</a>
            </li> <li>
                <a href="/search/?k=%22william%20e.%20evans%22#tncms-source=keyword" class="tag-william-e_-evans label label-default" data-tncms-track-dmp='search: william-e_-evans'>William E. Evans</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22indianapolis%22#tncms-source=keyword" class="tag-indianapolis label label-default" data-tncms-track-dmp='search: indianapolis'>Indianapolis</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114b760ad7a282" async="async"></script>

 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b2310606-9ede-11eb-8769-c7f7260750d0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free_access/why-are-flags-at-half-staff-in-arizona-on-april-20-2021/article_b2310606-9ede-11eb-8769-c7f7260750d0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b2310606-9ede-11eb-8769-c7f7260750d0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Ffree_access%2Fwhy-are-flags-at-half-staff-in-arizona-on-april-20-2021%2Farticle_b2310606-9ede-11eb-8769-c7f7260750d0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<!-- code here -->  
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1867945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1867945" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1867945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219926" class="tncms-block hidden-lg"><section id="block-1219926" class="block emphasis-h3  heading-color  " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1219926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1219926" aria-labelledby="site-search-button-1219926" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219926-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1219926" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1219926-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219926').submit();
        return false;
    });

    $('#site-search-1219926').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219926 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219926 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219926-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1875290" class="tncms-block col-md-5"><section id="block-1875290" class="block emphasis-h3   " ><div class="block"><a href="http://www.havasunews.com/app/localrealestate/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/de7a403e-d750-11ea-a31e-6f972d66a239.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="125"
                height="600"
                alt="havasunews.com Real Estate"></a></div></section></div><div id="tncms-block-1875291" class="tncms-block col-md-7"><div class="tnt-ads-container text-center  " >
        <div id="ad-1875291" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1875291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1886714" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1886714" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1886714');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1255174" class="tncms-block"><iframe src="//havasunews.friends2follow.com/f2f/widget/html/socialstack/76/0/12/160/1/1/1/0" frameborder="0" height="650" width="350" scrolling="no"></iframe></div><div id="tncms-block-1219862" class="tncms-block"><style>
    
    
    #block-1219862 .most-popular .tab-text {
        display: none;
    }
    
    
        #block-1219862 .most-popular .tab-text {
            display: inline;
        }
    
    
    
        #block-1219862 .most-popular ul.nav-tabs-popular li i {
            display: none;
        }
    
    
    

    
    /**/
</style><section id="block-1219862" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1219862 ">
        <div class="block-title-inner">
            <h3>
                
                Talkabout
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1219862" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Trend</span></a>
            </li>
        
        
            <li >
                <a href="#images-1219862" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Gallery</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1219862" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1219862" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Comments</span></a>
            </li>
        

    </ul>
    <div class="tab-content">
        
            <div id="articles-1219862" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/free_access/havasu-police-arrests-made-in-shooting-death-of-stacy-hakes/article_da013736-9c7d-11eb-81e9-cfa156fb9267.html">Havasu police: Arrests made in shooting death of Stacy Hakes</a></li>
                        <li><a href="/news/super-cat-fest-west-debuts-in-lake-havasu-city-this-weekend/article_8f4ac0ea-9ceb-11eb-9446-534d0474730e.html">Super Cat Fest West debuts in  Lake Havasu City this weekend</a></li>
                        <li><a href="/free_access/someone-scores-big-with-lottery-ticket-bought-in-havasu-ticket-not-yet-claimed/article_5ba90ac2-9c9f-11eb-b34e-0747896bc2f2.html">Someone scores big with lottery ticket bought in Havasu; ticket not yet claimed</a></li>
                        <li><a href="/news/temporary-docks-added-to-bridgewater-channel-as-havasus-big-boat-weekends-draw-near/article_df73c724-9ceb-11eb-959a-a77e7891dd45.html">Temporary docks added to Bridgewater Channel as Havasu's big boat weekends draw near</a></li>
                        <li><a href="/opinion/ann-coulter-derek-chauvin-human-sacrifice/article_0c74402a-95e7-11eb-982e-b7debc697671.html">Ann Coulter: Derek Chauvin, human sacrifice</a></li>
                        </ul></div>
        
        
            <div id="images-1219862" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Gallery</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/seen-in-havasu-channeling-another-beautiful-day/image_94fed548-9b5c-11eb-b37d-a703bf57e743.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seen in Havasu: Channeling another beautiful day"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/4f/94fed548-9b5c-11eb-b37d-a703bf57e743/6073f0694e7eb.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/grand-tour-comrades-learn-about-nugsmasher-manufacturer/image_44c0fa1e-9db6-11eb-adca-dbdff5436fa9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grand tour: Comrades learn about Nugsmasher manufacturer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/4c/44c0fa1e-9db6-11eb-adca-dbdff5436fa9/6077e260b9699.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/photos-proposal-at-the-london-bridge-she-took-the-ring-and-locked-him-up/image_9ebf560a-96a4-11eb-9bfc-037121188d12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photos: Proposal at the London Bridge: She took the ring and locked him up"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/9/eb/9ebf560a-96a4-11eb-9bfc-037121188d12/606c06cfc698e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nugsmasher/image_24022e1e-9db7-11eb-b0a5-b774f8b16109.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nugsmasher"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/2/40/24022e1e-9db7-11eb-b0a5-b774f8b16109/6077e2f502569.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/seen-in-havasu-dixie-belle-scheduled-for-launch-next-week/image_0e4cad16-74df-11eb-aada-03a685935872.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seen in Havasu: Dixie Belle scheduled for launch next week"
                            class="img-responsive lazyload full default"
                            width="1199"
                            height="1199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/0/e4/0e4cad16-74df-11eb-aada-03a685935872/60335dc9ac88b.image.jpg?crop=1199%2C1199%2C264%2C0&resize=1199%2C1199&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    </ul></div>
        
        <div id="videos-1219862" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/officers-rescue-man/video_3f932cf2-3b7c-11eb-8376-17ebd5c29cd0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="officers rescue man"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/3/f9/3f932cf2-3b7c-11eb-8376-17ebd5c29cd0/5fd315b809626.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/rockabilly-reunion-the-music/video_141bc718-b488-11e4-807d-439ff8ef72f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rockabilly Reunion: the music"
                            class="img-responsive lazyload full default"
                            width="128"
                            height="128"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/41/141bc718-b488-11e4-807d-439ff8ef72f9/54dfb000cfb6a.image.jpg?crop=128%2C128%2C48%2C0&resize=128%2C128&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    </ul></div>
        
        
        
        
            <div id="commented-1219862" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-circle "><li><a href="/news/66-percent-arrested-during-the-weekend-were-californians/article_5584971f-d8ec-5bdb-82b8-22674e1168c9.html">66 percent arrested during the weekend were Californians </a> (380)</li>
                        <li><a href="/free_access/thousands-participate-in-pro-trump-boat-parade-in-lake-havasu-city/collection_7ad2152c-9d4c-11ea-bad7-1b93cbdcdc14.html">Thousands participate in pro-Trump boat parade in Lake Havasu City</a> (266)</li>
                        <li><a href="/free_access/face-masks-required-in-havasu-starting-friday/article_10574b52-bbfd-11ea-98ec-e35d763c8e34.html">Face masks required in Havasu starting Friday</a> (242)</li>
                        <li><a href="/news/local-illegal-immigrant-arrests-spike-while-border-migration-declines/article_bc3bd7e3-d03f-5e5c-b5e9-7e0b3c22d44d.html">Local illegal immigrant arrests spike, while border migration declines </a> (203)</li>
                        <li><a href="/news/city-to-mull-leave-for-kaffenberger/article_a3283da5-8560-57d8-b3ce-a8184837631f.html">City to mull leave for Kaffenberger  </a> (200)</li>
                        <li><a href="/news/police-shoot-man-at-local-motel/article_90073b60-e63a-57cc-900f-135367d65804.html">Police shoot man at local motel </a> (180)</li>
                        <li><a href="/news/cracks-beginning-to-emerge-from-some-in-president-trump-s-base-in-mohave-county/article_fd1c3f70-b9d6-11ea-8510-3b1afb816a66.html">Cracks beginning to emerge from some in President Trump’s base in Mohave County</a> (167)</li>
                        <li><a href="/news/trump-supporters-to-gather-on-lake-havasu-saturday/article_a96cb178-9a52-11ea-af0e-0fddea8f82f3.html">Trump supporters to gather on Lake Havasu Saturday</a> (160)</li>
                        <li><a href="/news/motocop-takes-to-the-streets-of-havasu/article_da141416-24a4-5943-9d2e-306c81752fb7.html">MotoCop takes to the streets of Havasu </a> (154)</li>
                        <li><a href="/news/online-extra-havasu-teen-dies-after-struck-by-car/article_9da11336-90aa-5a23-a57a-d5762984c264.html">ONLINE EXTRA: Havasu teen dies after struck by car </a> (146)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1219807" class="tncms-block"></div><div id="tncms-block-1487646" class="tncms-block btn-block btn-custom"><section id="block-1487646" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/calendar">
                <button type="button" class="btn btn-primary btn-lg">More calendar listings</button>
            </a></div>
</article></section></div><div id="tncms-block-1923860" class="tncms-block"><section id="block-1923860" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1923860 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1923860"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1923860" type="checkbox" name="list_id[]" value="1c1f1276-3e34-11eb-bb03-635d1c312abd" data-name="Havasu News e-Edition" title="Havasu News e-Edition" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Havasu News e-Edition</h4>
                                    
                                        <p>Receive our newspaper electronically with the e-Edition email.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1923860" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.havasunews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>  
<!-- code here -->  
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1876844" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1876844" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1876844');
                        
                });
            </script>
        </div>
    </div>
</div></div>  
<!-- code here -->  
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1876845" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1876845" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1876845');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1219784" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219784" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219784');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1358465" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/9ca157aa1a8e7754';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">

        <footer id="site-footer" class="container well-main">
            


<!-- /1098308/wick_test_300x600_mobile
<div class="hidden-lg" id='div-gpt-ad-1432314786023' style='height:600px; width:300px;'>
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/1098308/wick_test_300_middle&sz=300x600">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1098308/wick_test_300_middle&sz=300x600"></a>
</div> testjamess --> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114d5619864c2d" async="async"></script>



            
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1342223" class="tncms-block hidden-lg hidden-md"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.havasunews.com",
  secureDomain: "havasunews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-interstitial-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"interstitial-mobile","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>

               
            
               <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
           
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1219872" class="tncms-block"><section id="block-1219872" class="block emphasis-h3   " ><div id="html-asset-1219872">
            <div class="html-content"><div class="row" id="footer-nav">
           
                  <div class="col-md-7  footer-nav">
                    
<a href="/site/forms/">Submission Forms</a>&nbsp&nbsp|&nbsp&nbsp
                     <a href="/site/careers/">Career Opportunities</a>&nbsp&nbsp|&nbsp&nbsp <a href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html">Meet The Staff</a>
                  </div> 
                  
               </div></div>
        </div></section></div><div id="tncms-block-1219927" class="tncms-block social-footer"><div class="follow-links-1219927 pull-right">
    
    <section id="block-1219927" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Todays-News-Herald-160566553965650/timeline/?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/havasunews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/todays-news-herald?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-JzuPw1ENMBiVqxe0McfgQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.havasunews.com",
  "sameAs" : ["https://www.facebook.com/Todays-News-Herald-160566553965650/timeline/?ref=ts","https://twitter.com/havasunews","https://www.linkedin.com/company/todays-news-herald?trk=company_logo","https://www.youtube.com/channel/UC-JzuPw1ENMBiVqxe0McfgQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1219916" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219916"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Havasu News</a>, 2225 W. Acoma Blvd. Lake Havasu City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small><span class="fa fa-phone"></span>                    
                      <a href="" > (928) 453-4237</a>&nbsp&nbsp|&nbsp&nbsp                     
<span class="fa fa-fax"></span>                    
                      Fax: <a href="" >(928) 855-9892</a>&nbsp&nbsp|&nbsp&nbsp
                      <i class="fa fa-envelope-o"></i>
                    <a href="mailto:service@havasunews.com">service@havasunews.com</a><br/>Today’s News-Herald and the Parker Pioneer are published by River City Newspapers, LLC, (RCN) of Lake Havasu City, Arizona. RCN is a partnership of Wick Communications, Inc. and Western News and Info., Inc.</small></div>
    </section>
</div></div></div>
            
            
        </footer>
        
        <div id="site-copyright-container">
            <div id="site-copyright" class="container">
                <!--<div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2021, <a href="/">Havasu News</a>, 2225 W. Acoma Blvd. Lake Havasu City, AZ | <a href="/site/term.html">Terms of Service</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>-->
             </div>
         </div>
         
    </div>
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b2310606-9ede-11eb-8769-c7f7260750d0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Joseph Montgomery','Engage:Doug Ducey','Engage:Education','Engage:Flag','Engage:Community','Engage:Arizona State University','Engage:Faculty','Engage:News Release','Engage:Half Staff','Engage:Arizona','Engage:Mohave County','Engage:Flags','Engage:Half Mast','Engage:Governor','Engage:Phoenix','Engage:Asu','Engage:Lake Havasu City','Engage:Police Officer','Engage:Cop','Engage:Fallen Officers','Engage:Building','Engage:Worship','Engage:Year','Engage:Albert Hale','Engage:Institutes','Engage:Politics','Engage:Navajo Nation','Engage:Condolence','Engage:Half-staff','Engage:State','Engage:Shooting','Engage:Sunset','Engage:Work','Engage:Company','Engage:Individual','Engage:Victim','Engage:Sunrise','Engage:United States Capitol','Engage:William F. Evans','Engage:Nation','Engage:Recovery','Engage:William E. Evans','Engage:Crime','Engage:Criminal Law','Engage:Indianapolis','Engage:Joe Biden'";_cc11884.add('act', sReactionData, sReactionKeywords);_cc11884.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11884.add('act', mailListData);_cc11884.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>