
  
 


 


  
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.havasunews.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, mohave county health department, medicine, sociology, tribe, la paz county, bullhead city, colorado river, total" />
<meta name="news_keywords" content="coronavirus, mohave county health department, medicine, sociology, tribe, la paz county, bullhead city, colorado river, total" />
<meta name="description" content="Mohave County announced six new coronavirus cases and one death on Monday. The death involves a Kingman resident between the ages of 30 and 39, according to the Mohave County" />
<meta name="author" content="Today's News-Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-MAk-mL53ZYrst15iM2NmT8jdh_gQgQhrOSZKRXpsA" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=629%2C630" />
<meta property="og:image:width" content="629" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="6 new coronavirus cases in Mohave County; CRIT reports 36 in La Paz" />
<meta property="og:description" content="Mohave County announced six new coronavirus cases and one death on Monday. The death involves a Kingman resident between the ages of 30 and 39, according to the Mohave County" />
<meta property="og:site_name" content="Havasu News" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="429552327219750" />
<meta property="article:publisher" content="https://www.facebook.com/Todays-News-Herald-160566553965650/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@havasunews" />
<meta name="twitter:image:alt" content="1" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/live/global/resources/styles/site.css?_dc=1458665982"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Today's News-Herald","id":"7cd36f16-a476-11ea-bdcf-0b90320ff25e","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":231},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Today's News-Herald","id":"7cd36f16-a476-11ea-bdcf-0b90320ff25e","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":231},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6346,6225,1416,1860", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/ads/impressions.js?_dc=1591074313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/ads/traffic.js?_dc=1590996912"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/ads/settings.js?_dc=1519927996"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus","mohave county health department","medicine","sociology","tribe","la paz county","bullhead city","colorado river","total"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142876740/ad_728x90_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1219782'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1219782').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142876740/ad_300x50_mobile1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], [300, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1219779'] = googletag.defineSlot(adUnit, [300, 50], 'ad-1219779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142876740/ad_300x50_mobile2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], [300, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1219785'] = googletag.defineSlot(adUnit, [300, 50], 'ad-1219785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142876740/ad_300x250_instory';
            
                gptAdSlots['ad-1471170'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1471170').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142876740/ad_300x50_mobile_yieldmo';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], [300, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1219789'] = googletag.defineSlot(adUnit, [300, 50], 'ad-1219789').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142876740/ad_728x90_bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1219784'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1219784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>6 new coronavirus cases in Mohave County; CRIT reports 36 in La Paz | Local News Stories | havasunews.com</title>

<link rel="stylesheet" href="http://www.pulseresearch.com/intercept.css">

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--Quantcast Mike Quinn Account-->
<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-102FrxDSy8xTt"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-102FrxDSy8xTt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!--end Quantcast-->

<script type="text/javascript" src="https://www.shrfbdg004.com/js/65609.js" ></script>
<noscript><img src="https://www.shrfbdg004.com/65609.png" style="display:none;" /></noscript>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.havasunews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/719f531c-66d2-11e5-8a19-637e46c0a490.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="6 new coronavirus cases in Mohave County; CRIT reports 36 in La Paz | Local News Stories | havasunews.com" href="http://www.havasunews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- opt_headBottom -->
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>
   
    <script src="//use.typekit.net/hwr3bqx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <script src="//use.typekit.net/tqa5xfx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54fa025707f6bb47" async="async"></script>
    
    <script src="//use.typekit.net/pev6wgm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Lora:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=PT+Serif:400,700' rel='stylesheet' type='text/css'>
    

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


        </head>
        <body class="app-editorial grid-banded blox-asset uuid-7cd36f16-a476-11ea-bdcf-0b90320ff25e section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.havasunews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Today%27s+News-Herald&tncms.asset.id=7cd36f16-a476-11ea-bdcf-0b90320ff25e&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=231&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Today%27s+News-Herald&tncms.asset.id=7cd36f16-a476-11ea-bdcf-0b90320ff25e&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=231&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.havasunews.com",
  secureDomain: "havasunews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1591075036';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_e5263gliw2bnpj5cosofrmuy2q'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <center>
                    <p class="meter-heading media-heading"><i>Thank you for reading!</i></p> 
                    <h3>JOURNALISM MATTERS.<br>By subscribing you help keep local journalism thriving.</h3>
                    <hr/>
                    <h4><strong>AWARD WINNING COVERAGE<br> Keeping you informed and connected to your community for more than 60 years.</strong></h4>
                    <h5>Learn about your neighbors, what’s going on with local governments, high school athletes, local retailer promotions, and issues affecting the place we call home.</h5> 
                </center>
            </div>
            
            <center>
                <p class="lead">
                    <a class="btn btn-primary btn-lg subscription-page" href="/site/forms/subscription_services/" role="button">CLICK HERE TO SUBSCRIBE</a>
                </p>
            </center>

            <div class="visible-lg">
                <center>
                    <strong>Already a print subscriber? </strong>Log in or create a sign in and activate your digital access <a href="/users/admin/service/purchase/?serviceid=1860&amp;referer_url=https%3A%2F%2Fwww.havasunews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>

            <div class="hidden-lg">
                <center>
                    <strong>Already a print subscriber? </strong><br>Log in or create a sign in and activate your digital access <a href="/users/admin/service/purchase/?serviceid=1860&amp;referer_url=https%3A%2F%2Fwww.havasunews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>
            <center>
                <p class="lead">
                    <a class="btn btn-primary btn-block subscription-page" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" role="button">CLICK HERE TO LOGIN</a>
                </p>
            </center>
        </div>
    </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6346);
                
                bloxServiceIDs.push(6225);
                
                bloxServiceIDs.push(1416);
                
                bloxServiceIDs.push(1860);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"havasunews.com","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1219941" class="tncms-block"><div id="weather-1219941" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=86403" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">93&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1219935" class="tncms-block"><div id="user-controls-1219935" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.havasunews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219935').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.havasunews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219935').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.havasunews.com/users/logout/" id="user-logout-form-1219935"><input type="hidden" name="referer_url" value="https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1719505" class="tncms-block"><ul id="block-1719505" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1219925" class="tncms-block"><section id="block-1219925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1219925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1219925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1219925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1219925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219925').submit();
        return false;
    });

    $('#site-search-1219925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/app/tnhjobs/index.html"  class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/havasunews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news/arizona/"  class="nav-link tnt-section-arizona">Arizona</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-b-style-color037fcd-reopeningb"><b style="color:#037fcd;">REOPENING</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-local-sports-news">Local Sports News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/orchids_onions/"  class="nav-link tnt-section-orchids-onions">Orchids & Onions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tips">News tips</a>
                                </li><li>
                                    <a href="https://www.havasunews.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/havasunews/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.havasunews.com/app/localrealestate/"  target="_blank" rel="noopener" class="nav-link tnt-section-homehunter-real-estate-search">HomeHunter & Real Estate Search</a>
                                </li><li>
                                    <a href="http://www.havasunews.com/todays_ads"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-ads">Todays Ads</a>
                                </li><li>
                                    <a href="/site/advertising_information.html"  class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-classified">Place your Classified</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estaterenters">Real Estate/Renters</a>
                                </li><li>
                                    <a href="/app/garagesalemap/garagesale_map.jpg"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribers">Subscribers</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-missed-delivery">Missed Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/temp_stop/vacation/"  class="nav-link tnt-section-temp-stops">Temp. Stops</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="http://www.circularhub.com/?p=todaysnewsherald#!/flyers/staplesusa-weekly?flyer_run_id=50152"  target="_blank" rel="noopener" class="nav-link tnt-section-local-deals">Local Deals</a>
                                </li><li>
                                    <a href="http://grocerysmarts.com/arizona/lists/splashg85ro1.php"  target="_blank" rel="noopener" class="nav-link tnt-section-grocery-smarts">Grocery Smarts</a>
                                </li><li>
                                    <a href="https://www.smartsource.com"  target="_blank" rel="noopener" class="nav-link tnt-section-smart-source-coupons">Smart Source Coupons</a>
                                </li><li>
                                    <a href="https://www.havasunews.com/tvguide/html_6d57dca2-5fca-11ea-8866-df4901184700.html"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="/smart-buyer/html_33f301a6-a2e5-11e3-a998-001a4bcf887a.html"  class="nav-link tnt-section-smart-buyer">Smart Buyer</a>
                                </li><li>
                                    <a href="http://www.redplum.com"  target="_blank" rel="noopener" class="nav-link tnt-section-retail-me-not">Retail Me Not</a>
                                </li><li>
                                    <a href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1834106" class="tncms-block"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><title>Untitled</title><p align="center"><a href="https://www.havasunews.com/eedition/"><img src="https://www.havasunews.com/app/media/e-editiongraphic/edition_graphic.jpg" border="0"></a></p></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1219917" class="tncms-block"><section id="block-1219917" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1219920" class="tncms-block"><section id="block-1219920" class="block emphasis-h3   " ><div class="block"><a href="https://www.havasunews.com/app/media/bluewater/index.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/98ada064-7e72-11ea-997c-7fdaaa91563d.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219919" class="tncms-block"><section id="block-1219919" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/568f6b8e-7be7-11e8-bdf3-77f496436dea.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1219940" class="tncms-block hidden-md"><div id="weather-1219940" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">93&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="86403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1219940 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lake Havasu City, AZ
                                
                                 <small>(86403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Low near 80F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low near 80F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 1, 2020 @ 10:02 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=86403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1219934" class="tncms-block"><div id="user-controls-1219934" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.havasunews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219934').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.havasunews.com/users/logout/" id="user-logout-form-1219934"><input type="hidden" name="referer_url" value="https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1219924" class="tncms-block hidden-md"><ul id="site-search-1219924-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219924" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219924-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219924-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1219924-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219924').submit();
        return false;
    });

    $('#site-search-1219924').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219924 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219924 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219924-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1719503" class="tncms-block"><ul id="block-1719503" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/app/tnhjobs/index.html" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-staff"  href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html" >
                    <span class="nav-label">Meet the Staff</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-and-world"  href="/nation/" >
                    <span class="nav-label">Nation and World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/havasunews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arizona"  href="/news/arizona/" >
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-b-style-color037fcd-reopeningb"  href="/news/coronavirus/" >
                    <span class="nav-label"><b style="color:#037fcd;">REOPENING</b></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports-news"  href="/sports" >
                    <span class="nav-label">Local Sports News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-orchids-onions"  href="/orchids_onions/" >
                    <span class="nav-label">Orchids & Onions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">News tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.havasunews.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://www.legacy.com/obituaries/havasunews/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Ads</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homehunter-real-estate-search"  href="http://www.havasunews.com/app/localrealestate/"  target="_blank" rel="noopener">
                    <span class="nav-label">HomeHunter & Real Estate Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-ads"  href="http://www.havasunews.com/todays_ads"  target="_blank" rel="noopener">
                    <span class="nav-label">Todays Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/site/advertising_information.html" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-your-classified"  href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place your Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estaterenters"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate/Renters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/app/garagesalemap/garagesale_map.jpg" >
                    <span class="nav-label">Garage Sales</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribers</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-e-edition"  href="/eedition" >
                    <span class="nav-label">View E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missed-delivery"  href="/site/forms/subscription_services/deliveryissue" >
                    <span class="nav-label">Missed Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-temp-stops"  href="/site/forms/subscription_services/temp_stop/vacation/" >
                    <span class="nav-label">Temp. Stops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/calendar" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-deals"  href="http://www.circularhub.com/?p=todaysnewsherald#!/flyers/staplesusa-weekly?flyer_run_id=50152"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grocery-smarts"  href="http://grocerysmarts.com/arizona/lists/splashg85ro1.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Grocery Smarts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-source-coupons"  href="https://www.smartsource.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Smart Source Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-guide"  href="https://www.havasunews.com/tvguide/html_6d57dca2-5fca-11ea-8866-df4901184700.html"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smart-buyer"  href="/smart-buyer/html_33f301a6-a2e5-11e3-a998-001a4bcf887a.html" >
                    <span class="nav-label">Smart Buyer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail-me-not"  href="http://www.redplum.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Retail Me Not</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1662007" class="tncms-block"></div><div id="tncms-block-1662006" class="tncms-block"></div><div id="tncms-block-1219770" class="tncms-block horizontal-ads-pencil hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1219782" class="tncms-block horizontal-ads visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219782" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219782');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219779" class="tncms-block visible-xs visible-sm horizontal-ads-mobile"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219779" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219779');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219785" class="tncms-block visible-xs visible-sm horizontal-ads-mobile2"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219785');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-eda8b802-793a-11ea-9e82-6737b2eac481" class="modal fullscreen in modal-image image-default modal-eda8b802-793a-11ea-9e82-6737b2eac481" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=400%2C401"
                    srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=400%2C401 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=540%2C541 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=750%2C751 750w"
                    sizes="100vw"
                    width="750"
                    height="751"
                    alt="1"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-eda8b802-793a-11ea-9e82-6737b2eac481" data-target=".caption-inner-modal-image-eda8b802-793a-11ea-9e82-6737b2eac481">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-eda8b802-793a-11ea-9e82-6737b2eac481 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span>This is a magnification of the coronavirus.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2F1%2Fimage_eda8b802-793a-11ea-9e82-6737b2eac481.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/1/image_eda8b802-793a-11ea-9e82-6737b2eac481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda8b802-793a-11ea-9e82-6737b2eac481"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2F1%2Fimage_eda8b802-793a-11ea-9e82-6737b2eac481.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/1/image_eda8b802-793a-11ea-9e82-6737b2eac481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda8b802-793a-11ea-9e82-6737b2eac481"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/1/image_eda8b802-793a-11ea-9e82-6737b2eac481.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/1/image_eda8b802-793a-11ea-9e82-6737b2eac481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda8b802-793a-11ea-9e82-6737b2eac481"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/eda8b802-793a-11ea-9e82-6737b2eac481" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eda8b802-793a-11ea-9e82-6737b2eac481"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%201&body=https%3A%2F%2Fwww.havasunews.com%2F1%2Fimage_eda8b802-793a-11ea-9e82-6737b2eac481.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eda8b802-793a-11ea-9e82-6737b2eac481"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/1/image_eda8b802-793a-11ea-9e82-6737b2eac481.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda8b802-793a-11ea-9e82-6737b2eac481"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eda8b802-793a-11ea-9e82-6737b2eac481-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eda8b802-793a-11ea-9e82-6737b2eac481" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eda8b802-793a-11ea-9e82-6737b2eac481" class="save-list-eda8b802-793a-11ea-9e82-6737b2eac481-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eda8b802-793a-11ea-9e82-6737b2eac481" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-eda8b802-793a-11ea-9e82-6737b2eac481 img { max-height: 751px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="asset article-default"  data-url="https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=629%2C630">
            <meta itemprop="width" content="629">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="havasunews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.havasunews.com\/tncms\/search\/mlt\/?origin=7cd36f16-a476-11ea-bdcf-0b90320ff25e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="asset-paging">
                <div id="paging-prev-7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="paging-link prev offset"></div>
                <div id="paging-next-7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            6 new coronavirus cases in Mohave County; CRIT reports 36 in La Paz
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Today's News-Herald</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-01T19:12:00-07:00" class="tnt-date asset-date text-muted">
            Jun 1, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-06-01T19:12:00-07:00" class="tnt-date asset-date text-muted">
            Jun 1, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-06-01T19:21:33-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-01T19:12:00-07:00">
    <meta itemprop="datePublished" content="2020-06-01T19:12:00-07:00">
    <meta itemprop="dateModified" content="2020-06-01T12:21:33-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20new%20coronavirus%20cases%20in%20Mohave%20County%3B%20CRIT%20reports%2036%20in%20La%20Paz&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%206%20new%20coronavirus%20cases%20in%20Mohave%20County%3B%20CRIT%20reports%2036%20in%20La%20Paz&body=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651117" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-success btn-sm">Stay Informed. Subscribe for only $4.99 per month</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-eda8b802-793a-11ea-9e82-6737b2eac481" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-eda8b802-793a-11ea-9e82-6737b2eac481" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="751">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=500%2C501">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=500%2C501">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=400%2C401"
                    srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=400%2C401 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=540%2C541 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/da/eda8b802-793a-11ea-9e82-6737b2eac481/5e8d2d981cbeb.image.jpg?resize=750%2C751 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="750"
                    height="751"
                    alt="1"
                    class="img-responsive  letterbox tnt-restrict-img-eda8b802-793a-11ea-9e82-6737b2eac481 default" />
            </div><style>
                .tnt-restrict-img-eda8b802-793a-11ea-9e82-6737b2eac481 {
                    max-width: 750px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span>This is a magnification of the coronavirus.</span></p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7cd36f16-a476-11ea-bdcf-0b90320ff25e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20new%20coronavirus%20cases%20in%20Mohave%20County%3B%20CRIT%20reports%2036%20in%20La%20Paz&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%206%20new%20coronavirus%20cases%20in%20Mohave%20County%3B%20CRIT%20reports%2036%20in%20La%20Paz&body=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cd36f16-a476-11ea-bdcf-0b90320ff25e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cd36f16-a476-11ea-bdcf-0b90320ff25e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="save-list-7cd36f16-a476-11ea-bdcf-0b90320ff25e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cd36f16-a476-11ea-bdcf-0b90320ff25e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div align="center"><div align="center"><p>Mohave County announced six new coronavirus cases and one death on Monday. The death involves a Kingman resident between the ages of 30 and 39, according to the Mohave County Health Department. Of the six new cases, five are in Bullhead City. The sixth case in in Kingman.</p><p>There are now 76 confirmed cases in the Lake Havasu City area, with eight deaths, 224 cases and 32 deaths in Kingman, 94 cases and five deaths in Bullhead City, and nine cases in northern county communities. There have been a total of 403 cases and 45 deaths in Mohave County.</p><p>Meanwhile, in La Paz County, the Colorado River Indian Tribes announced 36 new cases of coronavirus on Monday. The announcement is the largest number of cases reported in a single day in La Paz County. The people were all tested at Parker Indian Health Center and are CRIT members.That brings the total number of cases in La Paz County to 106, with 77 of those being from the Tribes.</p></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"havasunews.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1471170" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1471170" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1471170');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-7cd36f16-a476-11ea-bdcf-0b90320ff25e anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="7cd36f16-a476-11ea-bdcf-0b90320ff25e" method="post" action="/tncms/counter/editorial/7cd36f16-a476-11ea-bdcf-0b90320ff25e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="7cd36f16-a476-11ea-bdcf-0b90320ff25e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="sad">1</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20new%20coronavirus%20cases%20in%20Mohave%20County%3B%20CRIT%20reports%2036%20in%20La%20Paz&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%206%20new%20coronavirus%20cases%20in%20Mohave%20County%3B%20CRIT%20reports%2036%20in%20La%20Paz&body=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cd36f16-a476-11ea-bdcf-0b90320ff25e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cd36f16-a476-11ea-bdcf-0b90320ff25e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cd36f16-a476-11ea-bdcf-0b90320ff25e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cd36f16-a476-11ea-bdcf-0b90320ff25e" class="save-list-7cd36f16-a476-11ea-bdcf-0b90320ff25e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cd36f16-a476-11ea-bdcf-0b90320ff25e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22mohave%20county%20health%20department%22#tncms-source=keyword" class="tag-mohave-county-health-department label label-default" data-tncms-track-dmp='search: mohave-county-health-department'>Mohave County Health Department</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22tribe%22#tncms-source=keyword" class="tag-tribe label label-default" data-tncms-track-dmp='search: tribe'>Tribe</a>
            </li> <li>
                <a href="/search/?k=%22la%20paz%20county%22#tncms-source=keyword" class="tag-la-paz-county label label-default" data-tncms-track-dmp='search: la-paz-county'>La Paz County</a>
            </li> <li>
                <a href="/search/?k=%22bullhead%20city%22#tncms-source=keyword" class="tag-bullhead-city label label-default" data-tncms-track-dmp='search: bullhead-city'>Bullhead City</a>
            </li> <li>
                <a href="/search/?k=%22colorado%20river%22#tncms-source=keyword" class="tag-colorado-river label label-default" data-tncms-track-dmp='search: colorado-river'>Colorado River</a>
            </li> <li>
                <a href="/search/?k=%22total%22#tncms-source=keyword" class="tag-total label label-default" data-tncms-track-dmp='search: total'>Total</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114b760ad7a282" async="async"></script>

 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7cd36f16-a476-11ea-bdcf-0b90320ff25e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz/article_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7cd36f16-a476-11ea-bdcf-0b90320ff25e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2F6-new-coronavirus-cases-in-mohave-county-crit-reports-36-in-la-paz%2Farticle_7cd36f16-a476-11ea-bdcf-0b90320ff25e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<!-- code here -->  

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"havasunews.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1219926" class="tncms-block hidden-lg"><section id="block-1219926" class="block emphasis-h3  heading-color  " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1219926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1219926" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219926-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1219926-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219926').submit();
        return false;
    });

    $('#site-search-1219926').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219926 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219926 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219926-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1219833" class="tncms-block more-from"><section id="block-1219833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1219833 ">
        <div class="block-title-inner">
            <h3>
                
                More from site
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1219833-26e61861-76ef-59a0-bb67-45e6204ad222" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26e61861-76ef-59a0-bb67-45e6204ad222 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ducey-schools-will-reopen-in-fall-youth-sports-can-resume/article_26e61861-76ef-59a0-bb67-45e6204ad222.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ducey: Schools will reopen in fall, youth sports can resume"
                            class="img-responsive lazyload ap-photo full default"
                            width="1516"
                            height="1137"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/90/490814e7-9950-5276-b2de-c456b65430a3/5ed0808e5b075.image.jpg?crop=1516%2C1137%2C153%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/90/490814e7-9950-5276-b2de-c456b65430a3/5ed0808e5b075.image.jpg?crop=1516%2C1137%2C153%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/90/490814e7-9950-5276-b2de-c456b65430a3/5ed0808e5b075.image.jpg?crop=1516%2C1137%2C153%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/90/490814e7-9950-5276-b2de-c456b65430a3/5ed0808e5b075.image.jpg?crop=1516%2C1137%2C153%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/90/490814e7-9950-5276-b2de-c456b65430a3/5ed0808e5b075.image.jpg?crop=1516%2C1137%2C153%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/90/490814e7-9950-5276-b2de-c456b65430a3/5ed0808e5b075.image.jpg?crop=1516%2C1137%2C153%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/4/90/490814e7-9950-5276-b2de-c456b65430a3/5ed0808e5b075.image.jpg?crop=1516%2C1137%2C153%2C0&resize=1516%2C1137&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ducey-schools-will-reopen-in-fall-youth-sports-can-resume/article_26e61861-76ef-59a0-bb67-45e6204ad222.html" class="tnt-asset-link">
        

        
            Ducey: Schools will reopen in fall, youth sports can resume</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PHOENIX (AP) — Youth sports and summer day camps can resume, and schools will reop&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1219833-ebe1300d-8cbb-5089-adf4-5ea7088b0700" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/arizona-reports-790-more-covid-19-cases-hospitalizations-up/article_ebe1300d-8cbb-5089-adf4-5ea7088b0700.html" class="tnt-asset-link">
        

        
            Arizona reports 790 more COVID-19 cases; hospitalizations up</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PHOENIX (AP) — Arizona health officials on Saturday again reported a large number &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1219833-c41dbcda-2587-5a1f-a1cd-d691a7f3940f" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/visitors-packing-southwests-national-forests-pose-problems/article_c41dbcda-2587-5a1f-a1cd-d691a7f3940f.html" class="tnt-asset-link">
        

        
            Visitors packing Southwest's national forests pose problems</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLAGSTAFF, Ariz. (AP) — The Memorial Day weekend saw crowds heading into the woods&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>  
<!-- code here -->  

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"havasunews.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1219853" class="tncms-block hidden-xs hidden-sm iframe-ads"><iframe src="https://havasunews.com/app/iframe/ads_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="690px" width="300px"></iframe></div><div id="tncms-block-1219929" class="tncms-block"><section id="block-1219929" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1219929 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1219807" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"havasunews.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  
<!-- code here -->  
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1219789" class="tncms-block visible-xs visible-sm horizontal-ads-mobile2"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219789" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219789');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219784" class="tncms-block visible-lg hidden-xs visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219784" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219784');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1358465" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/9ca157aa1a8e7754';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">

        <footer id="site-footer" class="container well-main">
            


<!-- /1098308/wick_test_300x600_mobile
<div class="hidden-lg" id='div-gpt-ad-1432314786023' style='height:600px; width:300px;'>
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/1098308/wick_test_300_middle&sz=300x600">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1098308/wick_test_300_middle&sz=300x600"></a>
</div> testjamess --> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114d5619864c2d" async="async"></script>



            
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1342223" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-interstitial-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"interstitial-mobile","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>

               
            
               <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
           
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1219872" class="tncms-block"><section id="block-1219872" class="block emphasis-h3   " ><div id="html-asset-1219872">
            <div class="html-content"><div class="row" id="footer-nav">
           
                  <div class="col-md-7  footer-nav">
                    
<a href="/site/forms/">Submission Forms</a>&nbsp&nbsp|&nbsp&nbsp
                     <a href="/site/careers/">Career Opportunities</a>&nbsp&nbsp|&nbsp&nbsp <a href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html">Meet The Staff</a>
                  </div> 
                  
               </div></div>
        </div></section></div><div id="tncms-block-1219927" class="tncms-block social-footer"><div class="follow-links-1219927 pull-right">
    
    <section id="block-1219927" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Todays-News-Herald-160566553965650/timeline/?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/havasunews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/todays-news-herald?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-JzuPw1ENMBiVqxe0McfgQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.havasunews.com",
  "sameAs" : ["https://www.facebook.com/Todays-News-Herald-160566553965650/timeline/?ref=ts","https://twitter.com/havasunews","https://www.linkedin.com/company/todays-news-herald?trk=company_logo","https://www.youtube.com/channel/UC-JzuPw1ENMBiVqxe0McfgQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1219916" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219916"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Havasu News</a>, 2225 W. Acoma Blvd. Lake Havasu City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small><span class="fa fa-phone"></span>                    
                      <a href="" > (928) 453-4237</a>&nbsp&nbsp|&nbsp&nbsp                     
<span class="fa fa-fax"></span>                    
                      Fax: <a href="" >(928) 855-9892</a>&nbsp&nbsp|&nbsp&nbsp
                      <i class="fa fa-envelope-o"></i>
                    <a href="mailto:service@havasunews.com">service@havasunews.com</a></small></div>
    </section>
</div></div></div>
            
            
        </footer>
        
        <div id="site-copyright-container">
            <div id="site-copyright" class="container">
                <!--<div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2020, <a href="/">Havasu News</a>, 2225 W. Acoma Blvd. Lake Havasu City, AZ | <a href="/site/term.html">Terms of Service</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>-->
             </div>
         </div>
         
    </div>
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"havasunews.com","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7cd36f16-a476-11ea-bdcf-0b90320ff25e")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Coronavirus','Engage:Mohave County Health Department','Engage:Medicine','Engage:Sociology','Engage:Tribe','Engage:La Paz County','Engage:Bullhead City','Engage:Colorado River','Engage:Total'";	_cc11884.add('act', sReactionData, sReactionKeywords);
	_cc11884.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>