
  







 


 


  
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.havasunews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="price, courthouse, law, building industry, economics, commerce, first floor, city council, cost, havasu fitness, building, fci constructors, equipment" />
<meta name="news_keywords" content="price, courthouse, law, building industry, economics, commerce, first floor, city council, cost, havasu fitness, building, fci constructors, equipment" />
<meta name="description" content="Editor's note: A previous version of this story contained an error. The price from FCI Constructors includes build out of a second floor. The final construction price offered is slightly" />
<meta name="author" content="MICHAEL ZOGG" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-MAk-mL53ZYrst15iM2NmT8jdh_gQgQhrOSZKRXpsA" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Renovations for Havasu Courthouse would be $6 million" />
<meta property="og:description" content="Editor's note: A previous version of this story contained an error. The price from FCI Constructors includes build out of a second floor. The final construction price offered is slightly" />
<meta property="og:site_name" content="Havasu News" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="429552327219750" />
<meta property="article:publisher" content="https://www.facebook.com/Todays-News-Herald-160566553965650/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@havasunews" />
<meta name="twitter:image:alt" content="Former Havasu Fitness building" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/live/global/resources/styles/site.css?_dc=1458665982"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"70"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"MICHAEL ZOGG","start_hour":"23","id":"3510391c-542c-11ed-aad5-b3e84e3965ab","app":"editorial","ga_page":"\/news\/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"70"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"MICHAEL ZOGG","start_hour":"23","id":"3510391c-542c-11ed-aad5-b3e84e3965ab","app":"editorial","ga_page":"\/news\/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P28P5QK');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6346,1416,6225,1860", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3510391c-542c-11ed-aad5-b3e84e3965ab';
    __tnt.ads.dfp.targeting.k = ["price","courthouse","law","building industry","economics","commerce","first floor","city council","cost","havasu fitness"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/havasunews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            
                gptAdSlots['ad-2019747'] = googletag.defineSlot(adUnit, [2,1], 'ad-2019747').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2019747'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            
                gptAdSlots['ad-1219770'] = googletag.defineSlot(adUnit, [1,1], 'ad-1219770').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1219770'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            
                gptAdSlots['ad-2034918'] = googletag.defineSlot(adUnit, [1,1], 'ad-2034918').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2034918'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-2018939'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90]], 'ad-2018939').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2018939'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-2018934'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2018934').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2018934'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-2018935'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2018935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2018935'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-2065524'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2065524').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2065524'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1098308/havasunews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,250],[970,90], [728,90]]).addSize([1200, 0], [[1170,90],[970,250],[970,90], [728,90]]).build();
                gptAdSlots['ad-1219784'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,250],[970,90],[1170,90]], 'ad-1219784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1219784'].setTargeting('pos', ['leaderboard-five','leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Renovations for Havasu Courthouse would be $6 million | Local News Stories | havasunews.com</title>

<link rel="stylesheet" href="http://www.pulseresearch.com/intercept.css">

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Facebook Domain -->
<meta name="facebook-domain-verification" content="y4abbr4cjewdbtylnlw3wjlbrwr31i" />

<!--Quantcast Mike Quinn Account-->
<script type="text/javascript">
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-102FrxDSy8xTt"
});
</script>
 
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-102FrxDSy8xTt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!--end Quantcast-->

<script type="text/javascript" src="https://www.shrfbdg004.com/js/65609.js" ></script>
<noscript><img src="https://www.shrfbdg004.com/65609.png" style="display:none;" /></noscript>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.havasunews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/719f531c-66d2-11e5-8a19-637e46c0a490.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Renovations for Havasu Courthouse would be $6 million | Local News Stories | havasunews.com" href="http://www.havasunews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
             


<script>
    document.addEventListener("DOMContentLoaded", function(){
        if(document.getElementById('commentPostModal')){
            const comMod = document.getElementById('commentPostModal');
            const tarText = comMod.getElementsByTagName('textarea')[0];
            tarText.setAttribute('maxlength', '1500');
            tarText.setAttribute('placeholder', 'Share your thoughts (1500-character limit).');
        }  
    });
</script>


<!-- opt_headBottom -->
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>
   
    <script src="//use.typekit.net/hwr3bqx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <script src="//use.typekit.net/tqa5xfx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54fa025707f6bb47" async="async"></script>
    
    <script src="//use.typekit.net/pev6wgm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Lora:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=PT+Serif:400,700' rel='stylesheet' type='text/css'>
    

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>




        </head>
        <body class="app-editorial grid-banded blox-asset uuid-3510391c-542c-11ed-aad5-b3e84e3965ab  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.havasunews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=70&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=MICHAEL+ZOGG&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=3510391c-542c-11ed-aad5-b3e84e3965ab&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P28P5QK&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=70&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=MICHAEL+ZOGG&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=3510391c-542c-11ed-aad5-b3e84e3965ab&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <center>
                    <p class="meter-heading media-heading"><i>Thank you for reading!</i></p> 
                    <h3>JOURNALISM MATTERS.<br>By subscribing you help keep local journalism thriving.</h3>
                    <hr/>
                    <h4><strong>AWARD WINNING COVERAGE<br> Keeping you informed and connected to your community for more than 60 years.</strong></h4>
                    <h5>Learn about your neighbors, what’s going on with local governments, high school athletes, local retailer promotions, and issues affecting the place we call home.</h5> 
                </center>
            </div>
            
            <center>
                <p class="lead">
                    <a class="btn btn-primary btn-lg subscription-page" href="/site/forms/subscription_services/" role="button">CLICK HERE TO SUBSCRIBE</a>
                </p>
            </center>

            <div class="visible-lg">
                <center>
                    <strong>Already a print subscriber? </strong>Log in or create a sign in and activate your digital access <a href="/users/admin/service/purchase/?serviceid=1860&amp;referer_url=https%3A%2F%2Fwww.havasunews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>

            <div class="hidden-lg">
                <center>
                    <strong>Already a print subscriber? </strong><br>Log in or create a sign in and activate your digital access <a href="/users/admin/service/purchase/?serviceid=1860&amp;referer_url=https%3A%2F%2Fwww.havasunews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>
            <center>
                <p class="lead">
                    <a class="btn btn-primary btn-block subscription-page" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html" role="button">CLICK HERE TO LOGIN</a>
                </p>
            </center>
        </div>
    </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6346);
                
                bloxServiceIDs.push(1416);
                
                bloxServiceIDs.push(6225);
                
                bloxServiceIDs.push(1860);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.havasunews.com/tncms/admin/editorial-asset/?edit=3510391c-542c-11ed-aad5-b3e84e3965ab"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1219941" class="tncms-block"><div id="weather-1219941" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=86403" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1219935" class="tncms-block"><div id="user-controls-1219935" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.havasunews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219935').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.havasunews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1219935').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.havasunews.com/users/logout/" id="user-logout-form-1219935"><input type="hidden" name="referer_url" value="https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1719505" class="tncms-block"></div><div id="tncms-block-1219925" class="tncms-block"><section id="block-1219925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1219925" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1219925" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1219925" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-1219925-term" class="sr-only">Site search</label>
        <input id="site-search-1219925-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1219925" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/tnhjobs/index.html"  class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/home-hunter/html_eb814ab6-1d89-11e4-aee8-0019bb2963f4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-home-hunter">Home Hunter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arizona/"  class="nav-link tnt-section-arizona">Arizona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/havasunews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/local-events/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports-news">Local Sports News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/havasunews/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/us/obituaries/havasunews/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/havasunews/obituary-place-an-obituary.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obit">Place an Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-ads expand-label">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-homes-for-rent">Homes for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.havasurealestatesearch.com"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/smart-buyer/html_33f301a6-a2e5-11e3-a998-001a4bcf887a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-smart-buyer">Smart Buyer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-real-estate expand-label">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/home-hunter/html_eb814ab6-1d89-11e4-aee8-0019bb2963f4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-home-hunter">Home Hunter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-homes-for-rent">Homes for Rent</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise expand-label">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-information">Advertising Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-classified">Place Your Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribers ">Subscribers</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-missed-delivery">Missed Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/temp_stop/vacation/"  class="nav-link tnt-section-temp-stops">Temp. Stops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-news expand-label">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/site/forms/test/orchids_and_onions_cloned-20210817112956/"  target="_blank" rel="noopener" class="nav-link tnt-section-orchids-onions">Orchids & Onions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tips">News tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-meet-the-staff">Meet The Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.havasunews.com/tv-guide/html_c456d2a6-1b48-11e8-9da5-b3dd846bdd07.html"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2019747" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2019747" class="tnt-ads dfp-ad margin-bottom-none" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2019747');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219770" class="tnt-ads dfp-ad margin-bottom-none" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2034918" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2034918" class="tnt-ads dfp-ad margin-bottom-none" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2034918');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1219917" class="tncms-block"><section id="block-1219917" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg?resize=400%2C94 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/cb1ed9a6-7bdf-11e8-ab82-1700734f72e8.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="420"
                height="99"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1834106" class="tncms-block"><div class="visible-lg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><title>Untitled</title><p align="center"><a href="https://www.havasunews.com/eedition/"><img src="https://www.havasunews.com/app/media/e-editiongraphic/edition_graphic.jpg" border="0"></a></p></div></div><div id="tncms-block-2653476" class="tncms-block pull-right"><section id="block-2653476" class="block emphasis-h3   " ><div id="promo-button-2653476" class="promo-button"><a href="https://www.publicnoticeads.com/az"><button type="button" class="btn btn-block btn-lg">Public Notices</button></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219919" class="tncms-block"><section id="block-1219919" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/custom/image/568f6b8e-7be7-11e8-bdf3-77f496436dea.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="17"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1891950" class="tncms-block"><div class="hidden-lg">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><title>Untitled</title><p align="center"><a href="https://www.havasunews.com/eedition/"><img src="https://www.havasunews.com/app/media/e-editiongraphic/edition_graphic.jpg" width="300" border="0"></a></p></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1219940" class="tncms-block hidden-md"><div id="weather-1219940" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=86403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="86403">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1219940" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lake Havasu City, AZ
                                
                                <small>(86403)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low near 55F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 55F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 25, 2022 @ 3:24 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=86403"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1219934" class="tncms-block"><div id="user-controls-1219934" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.havasunews.com/users/signup/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.havasunews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.havasunews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1219934').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.havasunews.com/users/logout/" id="user-logout-form-1219934"><input type="hidden" name="referer_url" value="https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1219924" class="tncms-block hidden-md"><ul id="site-search-1219924-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219924" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1219924" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1219924-term" class="sr-only">Site search</label>
        <input id="site-search-1219924-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219924-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1219924" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1719503" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-career-opportunities"  href="/app/tnhjobs/index.html"  tabindex="0" >
                    <span class="nav-label ">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-staff"  href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html"  tabindex="0" >
                    <span class="nav-label ">Meet the Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-information"  href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-hunter"  href="https://www.havasunews.com/home-hunter/html_eb814ab6-1d89-11e4-aee8-0019bb2963f4.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home Hunter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation-and-world"  href="/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation and World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arizona"  href="/news/arizona/"  tabindex="0" >
                    <span class="nav-label ">Arizona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/havasunews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="https://www.havasunews.com/local-events/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports-news"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Local Sports News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/havasunews/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obits"  href="https://www.legacy.com/us/obituaries/havasunews/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-obit"  href="https://www.legacy.com/obituaries/havasunews/obituary-place-an-obituary.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Ads</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sections"  href="https://www.havasunews.com/special_sections/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Search"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-for-rent"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Homes for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="http://www.havasurealestatesearch.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-smart-buyer"  href="https://www.havasunews.com/smart-buyer/html_33f301a6-a2e5-11e3-a998-001a4bcf887a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Smart Buyer</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-home-hunter"  href="https://www.havasunews.com/home-hunter/html_eb814ab6-1d89-11e4-aee8-0019bb2963f4.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home Hunter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-for-rent"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Homes for Rent</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertising-information"  href="https://www.havasunews.com/word-of-mouth-starts-here/html_7491b2dc-55ff-11eb-a49f-377b345a2ea4.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-your-classified"  href="https://classadz.vdata.com/LakeHavasuNews/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Your Classified</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribers</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-view-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">View E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missed-delivery"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Missed Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temp-stops"  href="/site/forms/subscription_services/temp_stop/vacation/"  tabindex="0" >
                    <span class="nav-label ">Temp. Stops</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-orchids-onions"  href="https://www.havasunews.com/site/forms/test/orchids_and_onions_cloned-20210817112956/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Orchids & Onions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tips"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">News tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="https://www.havasunews.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">More</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-meet-the-staff"  href="https://www.havasunews.com/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Meet The Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.publicnoticeads.com/az"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-guide"  href="https://www.havasunews.com/tv-guide/html_c456d2a6-1b48-11e8-9da5-b3dd846bdd07.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TV Guide</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1219863" class="tncms-block"></div><div id="tncms-block-2018939" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2018939" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2018939');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662006" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-52e4d93e-03fa-11ed-a5f3-fb8721290078" class="modal fullscreen in modal-image image-default modal-52e4d93e-03fa-11ed-a5f3-fb8721290078" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Former Havasu Fitness building"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-52e4d93e-03fa-11ed-a5f3-fb8721290078" data-target=".caption-inner-modal-image-52e4d93e-03fa-11ed-a5f3-fb8721290078">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-52e4d93e-03fa-11ed-a5f3-fb8721290078 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lake Havasu City purchased the former Havasu Fitness facility in August 2020 with the goal of renovating the gym into the city’s first municipal courthouse.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Michael Zogg / Today’s News-Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fformer-havasu-fitness-building%2Fimage_52e4d93e-03fa-11ed-a5f3-fb8721290078.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/former-havasu-fitness-building/image_52e4d93e-03fa-11ed-a5f3-fb8721290078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52e4d93e-03fa-11ed-a5f3-fb8721290078"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Havasu%20Fitness%20building&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fformer-havasu-fitness-building%2Fimage_52e4d93e-03fa-11ed-a5f3-fb8721290078.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/former-havasu-fitness-building/image_52e4d93e-03fa-11ed-a5f3-fb8721290078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52e4d93e-03fa-11ed-a5f3-fb8721290078"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/former-havasu-fitness-building/image_52e4d93e-03fa-11ed-a5f3-fb8721290078.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/former-havasu-fitness-building/image_52e4d93e-03fa-11ed-a5f3-fb8721290078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52e4d93e-03fa-11ed-a5f3-fb8721290078"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/52e4d93e-03fa-11ed-a5f3-fb8721290078" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"52e4d93e-03fa-11ed-a5f3-fb8721290078"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Former%20Havasu%20Fitness%20building&body=https%3A%2F%2Fwww.havasunews.com%2Fformer-havasu-fitness-building%2Fimage_52e4d93e-03fa-11ed-a5f3-fb8721290078.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52e4d93e-03fa-11ed-a5f3-fb8721290078"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/former-havasu-fitness-building/image_52e4d93e-03fa-11ed-a5f3-fb8721290078.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52e4d93e-03fa-11ed-a5f3-fb8721290078"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.havasunews.com/former-havasu-fitness-building/image_52e4d93e-03fa-11ed-a5f3-fb8721290078.html', '[data-copy-inline-52e4d93e-03fa-11ed-a5f3-fb8721290078]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-52e4d93e-03fa-11ed-a5f3-fb8721290078
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-52e4d93e-03fa-11ed-a5f3-fb8721290078-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="52e4d93e-03fa-11ed-a5f3-fb8721290078" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="52e4d93e-03fa-11ed-a5f3-fb8721290078" class="save-list-52e4d93e-03fa-11ed-a5f3-fb8721290078-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52e4d93e-03fa-11ed-a5f3-fb8721290078" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-52e4d93e-03fa-11ed-a5f3-fb8721290078 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3510391c-542c-11ed-aad5-b3e84e3965ab" class="asset article-default"  data-url="https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor's note: A previous version of this story contained an error. The price from FCI Constructors includes build out of a second floor. The final construction price offered is slightly less than the last estimates the city received in July. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="havasunews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.havasunews.com\/tncms\/search\/mlt\/?origin=3510391c-542c-11ed-aad5-b3e84e3965ab&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3510391c-542c-11ed-aad5-b3e84e3965ab" class="asset-paging">
                <div id="paging-prev-3510391c-542c-11ed-aad5-b3e84e3965ab" class="paging-link prev offset"></div>
                <div id="paging-next-3510391c-542c-11ed-aad5-b3e84e3965ab" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Renovations for Havasu Courthouse would be $6 million
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By MICHAEL ZOGG</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-24T23:13:00-07:00" class="tnt-date asset-date text-muted">
            Oct 24, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-10-24T23:13:00-07:00" class="tnt-date asset-date text-muted">Oct 24, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-10-25T11:57:53-07:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html#comments" class="cm" title="3 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">3</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-24T23:13:00-07:00">
    <meta itemprop="datePublished" content="2022-10-24T23:13:00-07:00">
    <meta itemprop="dateModified" content="2022-10-25T04:57:53-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Renovations%20for%20Havasu%20Courthouse%20would%20be%20%246%20million&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/3510391c-542c-11ed-aad5-b3e84e3965ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Renovations%20for%20Havasu%20Courthouse%20would%20be%20%246%20million&body=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651117" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-success btn-sm">Stay Informed. Subscribe for only $12 per month</a>
<br><br><br></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-52e4d93e-03fa-11ed-a5f3-fb8721290078" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-52e4d93e-03fa-11ed-a5f3-fb8721290078" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1396%2C930"><img
                        src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/5/2e/52e4d93e-03fa-11ed-a5f3-fb8721290078/62d0f3d52f3f3.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Former Havasu Fitness building"
                        class="img-responsive full tnt-restrict-img-52e4d93e-03fa-11ed-a5f3-fb8721290078 default" />
            </div><style>
                .tnt-restrict-img-52e4d93e-03fa-11ed-a5f3-fb8721290078 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lake Havasu City purchased the former Havasu Fitness facility in August 2020 with the goal of renovating the gym into the city’s first municipal courthouse.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Michael Zogg / Today’s News-Herald</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3510391c-542c-11ed-aad5-b3e84e3965ab" data-smart-adunit="/132916964,1098308/havasunews.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Renovations%20for%20Havasu%20Courthouse%20would%20be%20%246%20million&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/3510391c-542c-11ed-aad5-b3e84e3965ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Renovations%20for%20Havasu%20Courthouse%20would%20be%20%246%20million&body=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html', '[data-copy-inline-top-3510391c-542c-11ed-aad5-b3e84e3965ab]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-3510391c-542c-11ed-aad5-b3e84e3965ab
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3510391c-542c-11ed-aad5-b3e84e3965ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3510391c-542c-11ed-aad5-b3e84e3965ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3510391c-542c-11ed-aad5-b3e84e3965ab" class="save-list-3510391c-542c-11ed-aad5-b3e84e3965ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3510391c-542c-11ed-aad5-b3e84e3965ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><em>Editor's note: A previous version of this story contained an error. The price from FCI Constructors includes build out of a second floor. The final construction price offered is slightly less than the last estimates the city received in July.</em></p></div><div class="subscriber-preview"><p dir="ltr"> </p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>Final designs for Lake Havasu City’s first courthouse have been completed and the City Council will be presented with a guaranteed maximum price from the contractor that is slightly less than estimated when council last discussed the courthouse in July.</span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>Havasu has been working on plans to renovate the former Havasu Fitness facility at 92 Acoma Blvd. into a fully functional municipal courthouse since the city purchased the property in Aug. 2020 for $3 million. FCI Constructors is offering a guaranteed maximum price of $5,959,189 to build out a complete first floor that includes two fully functional courtrooms, a physical space for virtual court hearings, along with meeting rooms, jury assembly rooms, record storage and more. That price also includes adding a 3,460 square foot second floor and turning it into a multipurpose room that is expected to be used as a City Council chambers.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>When the council last discussed the courthouse project in July the estimated cost for a completed first floor with a second floor shell at that time was $5,145,851, with an estimated $994,251 to build out the second floor with a multipurpose room - a total of $6,140,102.</span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>FCI’s guaranteed maximum price also includes an option to repair cracks in the stucco and paint the entire building for $74,668, and an option to replace two laminate counters in the plans with solid-surface counters in the court and assembly rooms for an additional $21,088. If both options are selected the maximum price would increase to $6,174,049.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>A guaranteed maximum price means that the cost of the project cannot be higher than that amount, even if actual costs increase during construction.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>According to the staff report, the final price does not include furniture, fixtures, equipment and technology that the courthouse will require. Those items would be purchased under separate contracts.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>The City Council meeting is scheduled to begin at 6 p.m. today in the council chambers located at the police facility at 2360 N. McCulloch Blvd. The meeting is open for members of the public to attend in person. The meeting can also be viewed live on channel 4, or streamed online at <a href="http://lhcaz.gov/tv">lhcaz.gov/tv</a>.</span></p></div><div class="subscriber-only" style="display:none"><p><span> </span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1910090" class="tncms-block"><div id="bottom-of-article"></div></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3510391c-542c-11ed-aad5-b3e84e3965ab anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3510391c-542c-11ed-aad5-b3e84e3965ab" method="post" action="/tncms/counter/editorial/3510391c-542c-11ed-aad5-b3e84e3965ab/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3510391c-542c-11ed-aad5-b3e84e3965ab" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="6" 
                                                        data-user-reaction-emotion="funny">6</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="wow">1</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="5" 
                                                        data-user-reaction-emotion="angry">5</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Renovations%20for%20Havasu%20Courthouse%20would%20be%20%246%20million&via=havasunews&url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.havasunews.com/tncms/asset/editorial/3510391c-542c-11ed-aad5-b3e84e3965ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHavasu%20News%5D%20Renovations%20for%20Havasu%20Courthouse%20would%20be%20%246%20million&body=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3510391c-542c-11ed-aad5-b3e84e3965ab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.havasunews.com/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html', '[data-copy-inline-3510391c-542c-11ed-aad5-b3e84e3965ab]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3510391c-542c-11ed-aad5-b3e84e3965ab
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3510391c-542c-11ed-aad5-b3e84e3965ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3510391c-542c-11ed-aad5-b3e84e3965ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3510391c-542c-11ed-aad5-b3e84e3965ab" class="save-list-3510391c-542c-11ed-aad5-b3e84e3965ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3510391c-542c-11ed-aad5-b3e84e3965ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price' rel="nofollow">Price</a>
                </li> <li>
                    <a href="/search/?k=%22courthouse%22#tncms-source=keyword" class="tag-courthouse label label-default" data-tncms-track-dmp='search: courthouse' rel="nofollow">Courthouse</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22first%20floor%22#tncms-source=keyword" class="tag-first-floor label label-default" data-tncms-track-dmp='search: first-floor' rel="nofollow">First Floor</a>
                </li> <li>
                    <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" data-tncms-track-dmp='search: city-council' rel="nofollow">City Council</a>
                </li> <li>
                    <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost' rel="nofollow">Cost</a>
                </li> <li>
                    <a href="/search/?k=%22havasu%20fitness%22#tncms-source=keyword" class="tag-havasu-fitness label label-default" data-tncms-track-dmp='search: havasu-fitness' rel="nofollow">Havasu Fitness</a>
                </li> <li>
                    <a href="/search/?k=%22building%22#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building' rel="nofollow">Building</a>
                </li> <li>
                    <a href="/search/?k=%22fci%20constructors%22#tncms-source=keyword" class="tag-fci-constructors label label-default" data-tncms-track-dmp='search: fci-constructors' rel="nofollow">Fci Constructors</a>
                </li> <li>
                    <a href="/search/?k=%22equipment%22#tncms-source=keyword" class="tag-equipment label label-default" data-tncms-track-dmp='search: equipment' rel="nofollow">Equipment</a>
                </li> </ul>
                        </div>
                    

                    

                      


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114b760ad7a282" async="async"></script>

 


                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3510391c-542c-11ed-aad5-b3e84e3965ab" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/renovations-for-havasu-courthouse-would-be-6-million/article_3510391c-542c-11ed-aad5-b3e84e3965ab.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3510391c-542c-11ed-aad5-b3e84e3965ab" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (3) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                <div id="comment-33fcfc5a-5467-11ed-a3a9-c78570510ff5" class="media comment" data-user="NoNeedToKnow" data-comment-uuid="33fcfc5a-5467-11ed-a3a9-c78570510ff5">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.havasunews.com/users/profile/NoNeedToKnow" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/avatars/9/9b/037/99b037d2-1b7d-11e4-8f2e-3cd92bf1cd98.48e7b8a39df35885089544a1bdf4854a.png?_dc=1666652740" alt="NoNeedToKnow" title="NoNeedToKnow" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.havasunews.com/users/profile/NoNeedToKnow">Noway Jose</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1666703774">Oct 25, 2022 6:16am</time>
        </div>

        <div class="comment-text">
            <p><p>$3m+6.2 is already over 9 million dollars, By time this project is done, LHC will have close to $15 million invested.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="33fcfc5a-5467-11ed-a3a9-c78570510ff5">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="33fcfc5a-5467-11ed-a3a9-c78570510ff5"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    <div class="replies"><div id="comment-4bb3c2da-547f-11ed-a8c5-4304ea3fb5b2" class="media comment" data-user="shutthefrontdoor" data-comment-uuid="4bb3c2da-547f-11ed-a8c5-4304ea3fb5b2">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.havasunews.com/users/profile/shutthefrontdoor" class="hidden-print">
                
                    <div class="avatar img-responsive" title="shutthefrontdoor">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.havasunews.com/users/profile/shutthefrontdoor">shutthefrontdoor shutthefrontdoor</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1666714122">Oct 25, 2022 9:08am</time>
        </div>

        <div class="comment-text">
            <p><p>[thumbup][thumbup][thumbup][thumbup] NJ, your estimate is probably a conservative one, even if they use a bargain store to furnish it. They jumped in feet first to turn this "sows ear" into that silk purse! P.T. Barnum said there was one born every second and this fiasco is a prime example along with that park debacle on McCulloch.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="4bb3c2da-547f-11ed-a8c5-4304ea3fb5b2">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="4bb3c2da-547f-11ed-a8c5-4304ea3fb5b2"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
</div>
    </div>
<div id="comment-faa5c218-5464-11ed-835b-5378a63b74ea" class="media comment" data-user="BW64" data-comment-uuid="faa5c218-5464-11ed-835b-5378a63b74ea">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.havasunews.com/users/profile/BW64" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/avatars/b/a6/977/ba6977fa-e703-11e1-bf7a-0017a4aa4fba.1b2015a942f842685b33c269e40be23f.png?_dc=1635445410" alt="BW64" title="BW64" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.havasunews.com/users/profile/BW64">Rob Ryder</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1666702819">Oct 25, 2022 6:00am</time>
        </div>

        <div class="comment-text">
            <p><p>I have a bridge I can sell the city!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="faa5c218-5464-11ed-835b-5378a63b74ea">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="faa5c218-5464-11ed-835b-5378a63b74ea"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.havasunews.com/users/login/?referer_url=https%3A%2F%2Fwww.havasunews.com%2Fnews%2Frenovations-for-havasu-courthouse-would-be-6-million%2Farticle_3510391c-542c-11ed-aad5-b3e84e3965ab.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<!-- code here -->  
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2018934" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2018934" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2018934');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219926" class="tncms-block hidden-lg"><section id="block-1219926" class="block emphasis-h3  heading-color  " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1219926" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1219926" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1219926" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1219926-term" class="sr-only">Site search</label>
        <input id="site-search-1219926-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219926-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1219926" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div><div id="tncms-block-1219833" class="tncms-block more-from"><section id="block-1219833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1219833 ">
        <div class="block-title-inner">
            <h3>
                
                More from site
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1219833-ebb8ac30-5292-11ed-adc8-c736c2650721" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ebb8ac30-5292-11ed-adc8-c736c2650721 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/voucher-program-for-mohave-county-homeless-raises-questions/article_ebb8ac30-5292-11ed-adc8-c736c2650721.html" class="tnt-asset-link"  aria-label="Voucher program for Mohave County homeless raises questions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Voucher program for Mohave County homeless raises questions"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/1/78/178f0958-5293-11ed-981f-8b781255d806/6354d140d5773.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/voucher-program-for-mohave-county-homeless-raises-questions/article_ebb8ac30-5292-11ed-adc8-c736c2650721.html" class="tnt-asset-link" aria-label="Voucher program for Mohave County homeless raises questions">
        

        
            Voucher program for Mohave County homeless raises questions</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mohave County is in the midst of a housing crisis, with a countywide poverty rate &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1219833-1a50416e-4f7f-11ed-84af-d737d5835ba0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/incumbent-kelly-overwhelming-masters-in-fundraising-battle-for-senate-seat/article_1a50416e-4f7f-11ed-84af-d737d5835ba0.html" class="tnt-asset-link" aria-label="Incumbent Kelly  overwhelming Masters in fundraising battle for Senate seat">
        

        
            Incumbent Kelly  overwhelming Masters in fundraising battle for Senate seat</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PHOENIX — Sen. Mark Kelly is financially overwhelming Republican challenger Blake &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1219833-b62af41e-5040-11ed-ad50-1fa290283e97" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b62af41e-5040-11ed-ad50-1fa290283e97 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/inaugural-boo-bash-accommodates-those-with-developmental-disabilities/article_b62af41e-5040-11ed-ad50-1fa290283e97.html" class="tnt-asset-link"  aria-label="Inaugural Boo Bash accommodates those with developmental disabilities">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Inaugural Boo Bash accommodates those with developmental disabilities"
                            class="img-responsive lazyload full default"
                            width="1389"
                            height="1042"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/havasunews.com/content/tncms/assets/v3/editorial/e/a4/ea4d7b86-5040-11ed-a601-1b916f461ce8/6350ec22054c9.image.jpg?crop=1389%2C1042%2C300%2C0&resize=1389%2C1042&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/inaugural-boo-bash-accommodates-those-with-developmental-disabilities/article_b62af41e-5040-11ed-ad50-1fa290283e97.html" class="tnt-asset-link" aria-label="Inaugural Boo Bash accommodates those with developmental disabilities">
        

        
            Inaugural Boo Bash accommodates those with developmental disabilities</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Residents living with developmental disabilities in Lake Havasu City will be treat&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>  
<!-- code here -->  
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2018935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2018935" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2018935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1219929" class="tncms-block"><section id="block-1219929" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1219929 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>  
<!-- code here -->  
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2065524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2065524" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2065524');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1219784" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1219784" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1219784');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1358465" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/9ca157aa1a8e7754';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">

        <footer id="site-footer" class="container well-main">
            


<!-- /1098308/wick_test_300x600_mobile
<div class="hidden-lg" id='div-gpt-ad-1432314786023' style='height:600px; width:300px;'>
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/1098308/wick_test_300_middle&sz=300x600">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1098308/wick_test_300_middle&sz=300x600"></a>
</div> testjamess --> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114d5619864c2d" async="async"></script>



            
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>

               
            
               <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1219872" class="tncms-block"><section id="block-1219872" class="block emphasis-h3   " ><div id="html-asset-1219872">
            <div class="html-content"><div class="row" id="footer-nav">
           
                  <div class="col-md-7  footer-nav">
                    
<a href="/site/forms/">Submission Forms</a>&nbsp&nbsp|&nbsp&nbsp
                     <a href="/site/careers/">Career Opportunities</a>&nbsp&nbsp|&nbsp&nbsp <a href="/meet-the-staff/html_13425d6e-31ca-11e6-95f1-d36a68d84d9f.html">Meet The Staff</a>
                  </div> 
                  
               </div></div>
        </div></section></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2646348" class="tncms-block"><a href="https://api.newsguardtech.com/label/havasunews.com?cid=113ca8c4-38b3-4e80-88ca-bf5d2ae393d5" target="_blank"><img src="https://myheraldreview.com/app/100newsguard.jpg" style="float: right;" width="50%"></a></div><div id="tncms-block-1219927" class="tncms-block social-footer"><div class="follow-links-1219927 follow-links pull-right">
    
    <section id="block-1219927" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Todays-News-Herald-160566553965650/timeline/?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/havasunews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/todays-news-herald?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-JzuPw1ENMBiVqxe0McfgQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.havasunews.com",
  "sameAs" : ["https://www.facebook.com/Todays-News-Herald-160566553965650/timeline/?ref=ts","https://twitter.com/havasunews","https://www.linkedin.com/company/todays-news-herald?trk=company_logo","https://www.youtube.com/channel/UC-JzuPw1ENMBiVqxe0McfgQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
           
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1219916" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219916"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Havasu News</a>, 2225 W. Acoma Blvd. Lake Havasu City, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small><span class="fa fa-phone"></span>                    
                      <a href="" > (928) 453-4237</a>&nbsp&nbsp|&nbsp&nbsp                     
<span class="fa fa-fax"></span>                    
                      Fax: <a href="" >(928) 855-9892</a>&nbsp&nbsp|&nbsp&nbsp
                      <i class="fa fa-envelope-o"></i>
                    <a href="mailto:service@havasunews.com">service@havasunews.com</a><br/>Today’s News-Herald and the Parker Pioneer are published by River City Newspapers, LLC, (RCN) of Lake Havasu City, Arizona. RCN is a partnership of Wick Communications, Inc. and Western News and Info., Inc.</small></div>
    </section>
</div></div></div>
            
            
        </footer>
        
        <div id="site-copyright-container">
            <div id="site-copyright" class="container">
                <!--<div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2022, <a href="/">Havasu News</a>, 2225 W. Acoma Blvd. Lake Havasu City, AZ | <a href="/site/term.html">Terms of Service</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>-->
             </div>
         </div>
         
    </div>
    
        </div><!-- / offcanvas close  -->
    
    
   <!--#tntracking #875933 // added missing template macro calls for sticky anchor and notifications//-->
   
   
   <!--/end #tntracking #875933-->
   
   <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3510391c-542c-11ed-aad5-b3e84e3965ab")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["price", "courthouse", "law", "building industry", "economics", "commerce", "first floor", "city council", "cost", "havasu fitness", "building", "fci constructors", "equipment"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1219925'),
            query_input = d.getElementById('site-search-1219925-term'),
            search_dropdown = d.getElementById('site-search-1219925-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1219925 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1219940').click(function(e){
                                        $('#weather-1219940 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1219924'),
            query_input = d.getElementById('site-search-1219924-term'),
            search_dropdown = d.getElementById('site-search-1219924-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1219924 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Price','Engage:Courthouse','Engage:Law','Engage:Building Industry','Engage:Economics','Engage:Commerce','Engage:First Floor','Engage:City Council','Engage:Cost','Engage:Havasu Fitness','Engage:Building','Engage:Fci Constructors','Engage:Equipment'";_cc11884.add('act', sReactionData, sReactionKeywords);_cc11884.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1219926'),
            query_input = d.getElementById('site-search-1219926-term'),
            search_dropdown = d.getElementById('site-search-1219926-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1219926 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/havasunews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>